<!DOCTYPE html>
<html lang="en-US">
<head>
<title>REV. DR. T. ANTHONY SPEARMAN ELECTED NEW NCNAACP PRESIDENT  &#8211;  The Wilmington Journal</title>
<meta charset="UTF-8" />

<meta name="description" content="" />
<meta name="keywords" content="DR. WILLIAM J. BARBER II,PRESIDENT OF THE NC COUNCIL OF CHURCHES,RALEIGH APEX NAACP,REV. DR. CARDES BROWN,REV. DR. PORTIA ROCHELLE,REV. DR. T. ANTHONY SPEARMAN ELECTED NEW NCNAACP PRESIDENT,Rev. Jesse Jackson,ROLAND MARTIN,Senator Cory Booker,ST. PHILLIP'S AME ZION CHURCH," /><!--End Meta Tags For SEO-->
<meta property="og:title" content="REV. DR. T. ANTHONY SPEARMAN ELECTED NEW NCNAACP PRESIDENT  "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://wilmingtonjournal.com/rev-dr-t-anthony-spearman-elected-new-ncnaacp-president/"/>
<meta property="og:image" content="http://wilmingtonjournal.com/wp-content/uploads/2017/10/T.-ANTHONY-SPEARMAN.gif"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="The Wilmington Journal"/>
<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="http://wilmingtonjournal.com/wp-content/themes/goodnews48/style.css" />

 
<link href='http://wilmingtonjournal.com/wp-content/themes/goodnews48/responsive.css' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="The Wilmington Journal RSS Feed" href="http://wilmingtonjournal.com/feed/" />
  <link rel="pingback" href="http://wilmingtonjournal.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Wilmington Journal &raquo; REV. DR. T. ANTHONY SPEARMAN ELECTED NEW NCNAACP PRESIDENT Comments Feed" href="http://wilmingtonjournal.com/rev-dr-t-anthony-spearman-elected-new-ncnaacp-president/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wilmingtonjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.7"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociablecss-css'  href='http://wilmingtonjournal.com/wp-content/plugins/sociable/css/sociable.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://wilmingtonjournal.com/wp-content/themes/goodnews48/builder/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://wilmingtonjournal.com/wp-content/themes/goodnews48/builder/js_composer/assets/css/js_composer_front.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wilmingtonjournal.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://wilmingtonjournal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/plugins/sociable/js/sociable.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/plugins/sociable/js/vuible.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/themes/goodnews48/js/jquery.cycle.all.min.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/themes/goodnews48/js/jquery.tools.min.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/themes/goodnews48/js/jquery.cookie.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/themes/goodnews48/js/jquery.jplayer.min.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/themes/goodnews48/js/effects.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/themes/goodnews48/js/jquery.tweet.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/themes/goodnews48/js/jquery.prettyPhoto.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/themes/goodnews48/js/jquery.tipsy.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/themes/goodnews48/js/jquery.fitvids.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/themes/goodnews48/js/jquery.li-scroller.1.0.js?ver=4.6.7'></script>
<link rel='https://api.w.org/' href='http://wilmingtonjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wilmingtonjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wilmingtonjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ACTIVISTS WARN ABOUT JUDICIAL REDISTRICTING SCHEME' href='http://wilmingtonjournal.com/activists-warn-about-judicial-redistricting-scheme/' />
<meta name="generator" content="WordPress 4.6.7" />
<link rel="canonical" href="http://wilmingtonjournal.com/rev-dr-t-anthony-spearman-elected-new-ncnaacp-president/" />
<link rel='shortlink' href='http://wilmingtonjournal.com/?p=5726' />
<link rel="alternate" type="application/json+oembed" href="http://wilmingtonjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wilmingtonjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&#038;format=xml" />
<script type='text/javascript'>var base_url_sociable = 'http://wilmingtonjournal.com/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script>
    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if IE 8]>
<style>
    ul.slider_nav li {
	width: 74px;
    }
</style>
<![endif]-->
<!--[if ie]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 
<script>
jQuery(document).ready(function($) {
       // remove empty p
$('p')
    .filter(function() {
        return $.trim($(this).text()) === '' && $(this).children().length == 0
    })
    .remove()
//remove &nbsp
$(".one_half, .one_third, .two_third, three_fourth, .two_fourth, .one_fourth, .one_fifth, .two_fifth, .three_fifth, .four_fifth, .one_sixth, .two_sixth, .three_sixth, .four_sixth, .five_sixth").each(function() {
    var $this = $(this);
    $this.html($this.html().replace(/&nbsp;/g, ''));
});

});
</script><style type="text/css">
body {
background-repeat:repeat;
background-attachment: scroll;
 
font-size:12px;
font-weight: Normal;
}

.single_article_content h1 {
font-size:36px;
font-weight: Normal;
}

.single_article_content h2 {
font-size:30px;
font-weight: Normal;
}

.single_article_content h3 {
font-size:24px;
font-weight: Normal;
}

.single_article_content h4 {
font-size:18px;
font-weight: Normal;
}

.single_article_content h5 {
font-size:14px;
font-weight: Normal;
}

.single_article_content h6 {
font-size:12px;
font-weight: Normal;
}

/*----------------------------------
 *          Main font
 ----------------------------------*/
#navigation ul.nav > li a , .slider_items .slider_caption h2, .slider_items .slider_caption h2 a, .lates_video_news .widget_title, .news_box .news_box_heading h2, .sidebar .widget .widget_title, .sidebar .widget input.sb, #footer .widget .widget_title, .cat_title, .tabbed_widget ul.tabbed_nav li a, .mom_social_counter .sc_item .social_box span, ul#ticker01 li a, #crumbs {
font-family: !important;
}
/*******************************************************************
 *      Colors Start Here 
 *****************************************************************/
/*    Alert Bar   */
.top_alert {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*    Topbar & bottombar     */
.top_bar, .top_bar ul.top_nav li ul, .bottom_bar {
background-color:#007437;
box-shadow: 0 0px 0px 0 #3C4048 inset;
background-repeat:no-repeat;
background-attachment: scroll;
 
}
.top_bar ul.top_nav li a, .bottom_bar a, .bottom_bar p.copyrights {
color:#ffffff;
}
/*  Header  */
#header {
background-repeat:repeat;
background-attachment: scroll;
 
}

/*      Navigation      */
#navigation .nav_wrap {
background-repeat:repeat;
background-attachment: scroll;
 
}
#navigation ul.nav li ul li a:hover {
color:;
background-repeat:repeat;
background-attachment: scroll;
 
}
/*     Feature      */
/*     Widgets  */
.sidebar .widget, .lates_video_news, .news_box, .cat_article, .ticker_widget, .news_boxes_tabs {
}
.sidebar .widget .widget_title, .lates_video_news .widget_title, .news_boxes_tabs ul.custom_tabs {
background:#007437;
color:#ffffff;
}
/*  NewsBox */

/* News Ticker */
.ticker_widget {
}
ul#ticker01 li a, ul#ticker01 li {
color:#007437;
font-size:13px;
font-weight: Normal;
}

/* News Ticker */
/*----------------------------------
 *          review
 ----------------------------------*/

/*----------------------------------
 *          end review
 ----------------------------------*/



 
@media only screen and (min-width: 768px) and (max-width: 989px) {
    }
@media only screen and (min-width: 480px) and (max-width: 767px) {
       
}
@media only screen and (min-width: 320px) and (max-width: 479px) {
       }

</style></head>
<body>
            <div class="fixed">
	<div id="header_wrap">
<div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-top-menu" class="top_nav"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://wilmingtonjournal.com/about-us-page/">About Us</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://wilmingtonjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-494"><a href="http://wilmingtonjournal.com/media-kit/">Media Kit</a>
<ul class="sub-menu">
	<li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="http://wilmingtonjournal.com/media-kit/publisher-statement/">Publisher&#8217;s Statement</a></li>
</ul>
</li>
<li id="menu-item-495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-495"><a href="http://wilmingtonjournal.com/images/SaferCommunitys.pdf">Safer Communities</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://wilmingtonjournal.com/links/">Links</a></li>
</ul>			                    <div class="mobileTopMenu_wrap">
  <div id="mobile_top_menu_secondary" class="menu-top-menu-container"><select class="mobileTopMenu" id="mobileTopMenu" name="mobileTopMenu" onchange="location.href = document.getElementById('mobileTopMenu').value;"><option selected="selected" value=""> Go To... </option><option value="http://wilmingtonjournal.com/about-us-page/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46">About Us</option><option value="http://wilmingtonjournal.com/contact-us/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52">Contact Us</option><option value="http://wilmingtonjournal.com/media-kit/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-494">Media Kit</option><option value="http://wilmingtonjournal.com/media-kit/publisher-statement/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500">&nbsp;&nbsp;&nbsp;&nbsp;Publisher&#8217;s Statement</option><option value="http://wilmingtonjournal.com/images/SaferCommunitys.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-495">Safer Communities</option><option value="http://wilmingtonjournal.com/links/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44">Links</option></select></div>     </div>
          
            <div class="search_box">
        <form method="get" action="http://wilmingtonjournal.com">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form>    </div> <!--Search Box-->
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="http://wilmingtonjournal.com">
		<img src="http://wilmingtonjournal.com/wp-content/uploads/2012/07/twj-logo-2693.png" alt="The Wilmington Journal" />
	</a>
    </div> <!--End Logo-->
                     <div class="top_ad_big">
                  <div><a href="http://www.nnpa.org/essa" target="_blank"><img src="http://nnpa.org/essa/wp-content/uploads/2017/08/essa-born-to-be-great-728x90.jpg" style="display: block;
    margin: 0 auto;"></a></div>                  </div> <!--End Top Ad-->
        </div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-main-nav" class="nav"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.wilmingtonjournal.com/">Home</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="http://wilmingtonjournal.com/category/news-setion/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2816"><a href="http://wilmingtonjournal.com/category/local-sec/">Local</a></li>
	<li id="menu-item-2817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2817"><a href="http://wilmingtonjournal.com/category/state-sec/">State</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="http://wilmingtonjournal.com/category/international-section/">International</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="http://wilmingtonjournal.com/category/national-section/">National</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="http://wilmingtonjournal.com/category/entertainment-section/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-927"><a href="http://wilmingtonjournal.com/category/sports-section/">Sports</a></li>
	<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485"><a href="http://wilmingtonjournal.com/category/horoscopes-sec/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://wilmingtonjournal.com/category/community-section/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="http://wilmingtonjournal.com/images/SaferCommunitys.pdf">Safer Communities</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39"><a href="http://wilmingtonjournal.com/category/religion-sec/">Religion</a>
<ul class="sub-menu">
	<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290"><a href="http://wilmingtonjournal.com/category/religious-news-sec/">Religious News</a></li>
</ul>
</li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283"><a href="http://wilmingtonjournal.com/category/op-ed-sec/">Op-ed</a>
<ul class="sub-menu">
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="http://wilmingtonjournal.com/category/editorials-sec/">Editorials</a></li>
	<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486"><a href="http://wilmingtonjournal.com/category/commentaries/">Commentaries</a></li>
	<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="http://wilmingtonjournal.com/category/cartoons-sec/">Cartoons</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="http://wilmingtonjournal.com/category/letters-2-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-4968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4968"><a href="http://wilmingtonjournal.com/category/education/">Education</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://wilmingtonjournal.com/category/health-sec/">Health</a></li>
<li id="menu-item-4278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4278"><a href="http://wilmingtonjournal.com/category/cars/">Cars</a></li>
<li id="menu-item-990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-990"><a href="http://pageflip.site/publications/WilmingtonJournal">E Editions</a></li>
</ul>			          <div class="mobileMainMenu">
 <div id="mobile_menu_secondary" class="menu-main-nav-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option selected="selected" value=""> Go To... </option><option value="http://www.wilmingtonjournal.com/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41">Home</option><option value="http://wilmingtonjournal.com/category/news-setion/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38">News</option><option value="http://wilmingtonjournal.com/category/local-sec/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2816">&nbsp;&nbsp;&nbsp;&nbsp;Local</option><option value="http://wilmingtonjournal.com/category/state-sec/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2817">&nbsp;&nbsp;&nbsp;&nbsp;State</option><option value="http://wilmingtonjournal.com/category/international-section/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400">&nbsp;&nbsp;&nbsp;&nbsp;International</option><option value="http://wilmingtonjournal.com/category/national-section/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402">&nbsp;&nbsp;&nbsp;&nbsp;National</option><option value="http://wilmingtonjournal.com/category/entertainment-section/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42">Entertainment</option><option value="http://wilmingtonjournal.com/category/sports-section/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-927">&nbsp;&nbsp;&nbsp;&nbsp;Sports</option><option value="http://wilmingtonjournal.com/category/horoscopes-sec/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485">&nbsp;&nbsp;&nbsp;&nbsp;Horoscopes</option><option value="http://wilmingtonjournal.com/category/community-section/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36">Community</option><option value="http://wilmingtonjournal.com/images/SaferCommunitys.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446">&nbsp;&nbsp;&nbsp;&nbsp;Safer Communities</option><option value="http://wilmingtonjournal.com/category/religion-sec/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39">Religion</option><option value="http://wilmingtonjournal.com/category/religious-news-sec/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290">&nbsp;&nbsp;&nbsp;&nbsp;Religious News</option><option value="http://wilmingtonjournal.com/category/op-ed-sec/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283">Op-ed</option><option value="http://wilmingtonjournal.com/category/editorials-sec/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490">&nbsp;&nbsp;&nbsp;&nbsp;Editorials</option><option value="http://wilmingtonjournal.com/category/commentaries/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486">&nbsp;&nbsp;&nbsp;&nbsp;Commentaries</option><option value="http://wilmingtonjournal.com/category/cartoons-sec/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483">&nbsp;&nbsp;&nbsp;&nbsp;Cartoons</option><option value="http://wilmingtonjournal.com/category/letters-2-the-editor/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395">&nbsp;&nbsp;&nbsp;&nbsp;Letters to the editor</option><option value="http://wilmingtonjournal.com/category/education/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4968">Education</option><option value="http://wilmingtonjournal.com/category/health-sec/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43">Health</option><option value="http://wilmingtonjournal.com/category/cars/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4278">Cars</option><option value="http://pageflip.site/publications/WilmingtonJournal" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-990">E Editions</option></select></div>     </div>
   </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
    <div class="inner">
    <div class="box_outer nt_bd">
    <div class="ticker_widget">
	<div class="news_ticker">
	    <div class="right_arrow"></div>
	<ul id="ticker01">
                                                     	<li><span>&raquo;</span><a href="http://wilmingtonjournal.com/rev-dr-t-anthony-spearman-elected-new-ncnaacp-president/">REV. DR. T. ANTHONY SPEARMAN ELECTED NEW NCNAACP PRESIDENT</a></li>
        	<li><span>&raquo;</span><a href="http://wilmingtonjournal.com/activists-warn-about-judicial-redistricting-scheme/">ACTIVISTS WARN ABOUT JUDICIAL REDISTRICTING SCHEME</a></li>
        	<li><span>&raquo;</span><a href="http://wilmingtonjournal.com/study-reveals-racial-microaggressions-may-reveal-deeper-beliefs/">STUDY REVEALS:  RACIAL MICROAGGRESSIONS MAY REVEAL DEEPER BELIEFS</a></li>
        	<li><span>&raquo;</span><a href="http://wilmingtonjournal.com/were-42-years-apart-but-our-mission-is-the-same/">WE&#8217;RE 42 YEARS APART BUT OUR MISSION IS THE SAME</a></li>
        	<li><span>&raquo;</span><a href="http://wilmingtonjournal.com/barber-leaves-ncnaacp-in-best-shape-ever-part-two/">BARBER LEAVES NCNAACP IN BEST SHAPE EVER&#8211;PART TWO</a></li>
        	<li><span>&raquo;</span><a href="http://wilmingtonjournal.com/bishop-barber-answers-gods-continuing-call-part-one/">BISHOP BARBER ANSWERS GOD’S CONTINUING CALL (PART ONE)</a></li>
        	<li><span>&raquo;</span><a href="http://wilmingtonjournal.com/hill-lawmakers-seek-end-to-triple-digit-interest-on-payday-and-car-title-loans/">HILL LAWMAKERS SEEK END TO TRIPLE-DIGIT INTEREST ON PAYDAY AND CAR-TITLE LOANS</a></li>
        	<li><span>&raquo;</span><a href="http://wilmingtonjournal.com/national-sickle-cell-disease-poll-of-african-americans-dispels-long-held-views/">NATIONAL SICKLE CELL DISEASE POLL OF AFRICAN AMERICANS DISPELS LONG HELD VIEWS</a></li>
        	<li><span>&raquo;</span><a href="http://wilmingtonjournal.com/diabetes-rises-to-new-high-in-the-u-s-as-communities-take-action-against-it/">DIABETES RISES TO NEW HIGH IN THE U.S. AS COMMUNITIES TAKE ACTION AGAINST IT</a></li>
        	<li><span>&raquo;</span><a href="http://wilmingtonjournal.com/environmentalists-who-live-in-glass-houses/">ENVIRONMENTALISTS WHO LIVE IN GLASS HOUSES</a></li>
        	        		</ul>
	</div><!--News Ticker-->
    </div> <!--End Widget-->
    </div> <!--box outer-->

</div> <!--End Inner-->
<div style="display: none;">
<div itemscope itemtype="http://data-vocabulary.org/Review">
    <span itemprop="itemreviewed">REV. DR. T. ANTHONY SPEARMAN ELECTED NEW NCNAACP PRESIDENT</span>
    Reviewed by <span itemprop="reviewer">Momizat</span> on
    <time itemprop="dtreviewed" datetime="2017-10-12T02:56:49+00:00">Oct 12</time>.
    <span itemprop="summary">BY CASH MICHAELS OF THE WILMINGTON JOURNAL &nbsp; [RALEIGH] The NCNAACP elected a new president last weekend to touts, “I’m woke, and I ain’t skeard,” letting a</span>
    <span itemprop="description">BY CASH MICHAELS OF THE WILMINGTON JOURNAL &nbsp; [RALEIGH] The NCNAACP elected a new president last weekend to touts, “I’m woke, and I ain’t skeard,” letting a</span>
    Rating: <span itemprop="rating">0</span>
  </div>
</div>
<div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="http://wilmingtonjournal.com">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://wilmingtonjournal.com/category/feature-sec/">Feature</a> <span class='delimiter'>&raquo;</span> <span class="current">REV. DR. T. ANTHONY SPEARMAN ELECTED NEW NCNAACP PRESIDENT</span></div>	<div class="box_outer">
    <article class="cat_article">
        <h1 class="cat_article_title">REV. DR. T. ANTHONY SPEARMAN ELECTED NEW NCNAACP PRESIDENT</h1>
 	    <div class="article_meta">
 	       <span class="meta_author">Posted by: <a href="http://wilmingtonjournal.com/author/mary/" title="Posts by Mary Thatch" rel="author">Mary Thatch</a></span>
		       <span class="meta_date">Posted date:  <strong>October 12, 2017</strong></span>
       
	       <span class="meta_cat">In:  <strong><a href="http://wilmingtonjournal.com/category/feature-sec/" rel="category tag">Feature</a>, <a href="http://wilmingtonjournal.com/category/state-sec/" rel="category tag">State</a></strong></span>
		       <span class="meta_sap">|</span> <span class="meta_comments">comment : <a href="http://wilmingtonjournal.com/rev-dr-t-anthony-spearman-elected-new-ncnaacp-president/#respond">0</a></span>
           </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
   					        <p><strong><a href="http://wilmingtonjournal.com/wp-content/uploads/2017/10/T.-ANTHONY-SPEARMAN.gif"><img class="alignleft size-full wp-image-5727" src="http://wilmingtonjournal.com/wp-content/uploads/2017/10/T.-ANTHONY-SPEARMAN.gif" alt="T.-ANTHONY-SPEARMAN" width="617" height="398" /></a></strong>BY CASH MICHAELS OF THE WILMINGTON JOURNAL</p>
<p>&nbsp;</p>
<p>[RALEIGH] The NCNAACP elected a new president last weekend to touts, “I’m woke, and I ain’t skeard,” letting advocates and adversaries alike know that just because Bishop Dr. William J. Barber, II has finished his 12 year tenure as leader, doesn’t mean the State’s oldest civil rights organization will cease its aggressive battle for freedom, justice and equality.</p>
<p>“If we’re going to be a justice organization, we’re going to be a justice organization,” the new president, The Reverend Dr. T. Anthony Spearman said to applause.</p>
<p>“We’ve got work to do, and it’s time to roll up our sleeves and do the work, fighting the real adversaries and enemy.”</p>
<p>Rev. Spearman, who is also Senior Pastor, St. Phillip’s A.M.E. Zion Church in Greensboro and President of the NC Council of Churches, thanked Dr. Barber for his leadership, calling the president emeritus, “ My predecessor, my friend and my mentor.”</p>
<p>“And thank you to the NCNAACP for your vote, [and] your overwhelming support of me to serve as your State Conference of Branches president.”</p>
<p>Rev. Spearman, the NCNAACP’s Third Vice President for the past six years, hailed his opponent, The Reverend Dr. Portia Rochelle, longtime President of the Raleigh-Apex NAACP.</p>
<p>When he gave his acceptance remarks at the Freedom Fund Banquet, Rev. Spearman embraced Rev. Rochelle onstage and remarked with pride how they both ran clean campaigns to win. However, Spearman also took time to publicly chastise, though not by name, several NCNAACP members who apparently worked behind the scenes to undermine the two candidates.</p>
<p>“There are some of us who are in here tonight who did their best to divide us and cause a whole lot of hatred to permeate the NCNAACP,” Rev. Spearman admonished. “And I’m here to tell you all that I will not stand for that on my watch! You know who you are, and I want you to know that I know who you are too!</p>
<p>The hundreds in attendance at the banquet wildly applauded.</p>
<p>Prior to the election, Dr. Spearman vowed that he would continue down the path Bishop Barber set in terms of challenging  the State Legislature over what he sees are repressive policies, hurting the poor and communities of color.</p>
<p>Also honored Saturday evening was the Greensboro NAACP Chapter, led by Branch President, The Reverend Dr. Cardes Brown.</p>
<p>Other 74<sup>th</sup> Annual NCNAACP Convention highlights include an appearance by veteran civil rights leader, The Reverend Jesse Jackson, keynote remarks by Senator Cory Booker (D-NJ), whose parents hail from Hendersonville, N. C., Freedom Fund Banquet remarks from national radio /television personality, Roland Martin, and a poignant final “State of the State of Civil Rights Address&#8221; by outgoing President, Dr. William J. Barber II.</p>
<p>Next year’s NCNAACP Convention will be held in Wilmington in October 2018.<!-- Start Sociable -->
<div class="sociable">
<div class="sociable_tagline">Be Sociable, Share!</div>
<ul class='clearfix'>
<li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=REV.%20DR.%20T.%20ANTHONY%20SPEARMAN%20ELECTED%20NEW%20NCNAACP%20PRESIDENT%20-%20http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F%20  "></a></li>
<li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&amp;t=REV.%20DR.%20T.%20ANTHONY%20SPEARMAN%20ELECTED%20NEW%20NCNAACP%20PRESIDENT"></a></li>
<li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&#038;fs=1&#038;to&#038;su=REV.%20DR.%20T.%20ANTHONY%20SPEARMAN%20ELECTED%20NEW%20NCNAACP%20PRESIDENT&#038;body=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&#038;ui=2&#038;tf=1&#038;shva=1"></a></li>
<li><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li>
<li><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&amp;title=REV.%20DR.%20T.%20ANTHONY%20SPEARMAN%20ELECTED%20NEW%20NCNAACP%20PRESIDENT&amp;srcURL=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&amp;srcTitle=The+Wilmington+Journal+Just+another+WordPress+site"></a></li>
<li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&amp;title=REV.%20DR.%20T.%20ANTHONY%20SPEARMAN%20ELECTED%20NEW%20NCNAACP%20PRESIDENT&amp;source=The+Wilmington+Journal+Just+another+WordPress+site&amp;summary=%20Rev.%20Spearman%2C%20who%20is%20also%20Senior%20Pastor%2C%20St.%20Phillip%E2%80%99s%20A.M.E.%20Zion%20Church%20in%20Greensboro%20and%20President%20of%20the%20NC%20Council%20of%20Churches%2C%20thanked%20Dr.%20Barber%20for%20his%20leadership%2C%20calling%20the%20president%20emeritus%2C%20%E2%80%9C%20My%20predecessor%2C%20my%20friend%20and%20my%20mentor.%E2%80%9D"></a></li>
<li><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&amp;title=REV.%20DR.%20T.%20ANTHONY%20SPEARMAN%20ELECTED%20NEW%20NCNAACP%20PRESIDENT&amp;notes=%20Rev.%20Spearman%2C%20who%20is%20also%20Senior%20Pastor%2C%20St.%20Phillip%E2%80%99s%20A.M.E.%20Zion%20Church%20in%20Greensboro%20and%20President%20of%20the%20NC%20Council%20of%20Churches%2C%20thanked%20Dr.%20Barber%20for%20his%20leadership%2C%20calling%20the%20president%20emeritus%2C%20%E2%80%9C%20My%20predecessor%2C%20my%20friend%20and%20my%20mentor.%E2%80%9D"></a></li>
<li><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&amp;title=REV.%20DR.%20T.%20ANTHONY%20SPEARMAN%20ELECTED%20NEW%20NCNAACP%20PRESIDENT&amp;annotation=%20Rev.%20Spearman%2C%20who%20is%20also%20Senior%20Pastor%2C%20St.%20Phillip%E2%80%99s%20A.M.E.%20Zion%20Church%20in%20Greensboro%20and%20President%20of%20the%20NC%20Council%20of%20Churches%2C%20thanked%20Dr.%20Barber%20for%20his%20leadership%2C%20calling%20the%20president%20emeritus%2C%20%E2%80%9C%20My%20predecessor%2C%20my%20friend%20and%20my%20mentor.%E2%80%9D"></a></li>
<li><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&amp;t=REV.%20DR.%20T.%20ANTHONY%20SPEARMAN%20ELECTED%20NEW%20NCNAACP%20PRESIDENT&amp;s=%20Rev.%20Spearman%2C%20who%20is%20also%20Senior%20Pastor%2C%20St.%20Phillip%E2%80%99s%20A.M.E.%20Zion%20Church%20in%20Greensboro%20and%20President%20of%20the%20NC%20Council%20of%20Churches%2C%20thanked%20Dr.%20Barber%20for%20his%20leadership%2C%20calling%20the%20president%20emeritus%2C%20%E2%80%9C%20My%20predecessor%2C%20my%20friend%20and%20my%20mentor.%E2%80%9D"></a></li>
</ul>
<div onMouseout="fixOnMouseOut(this,event,'post-5726')" id="sociable-post-5726" style="display:none;">
<div style="top: auto; left: auto; display: block;" id="sociable">
<div class="popup">
<div class="content">
<ul>
<li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&amp;t=REV.%20DR.%20T.%20ANTHONY%20SPEARMAN%20ELECTED%20NEW%20NCNAACP%20PRESIDENT"></a></li>
<li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&amp;title=REV.%20DR.%20T.%20ANTHONY%20SPEARMAN%20ELECTED%20NEW%20NCNAACP%20PRESIDENT&amp;bodytext=%20Rev.%20Spearman%2C%20who%20is%20also%20Senior%20Pastor%2C%20St.%20Phillip%E2%80%99s%20A.M.E.%20Zion%20Church%20in%20Greensboro%20and%20President%20of%20the%20NC%20Council%20of%20Churches%2C%20thanked%20Dr.%20Barber%20for%20his%20leadership%2C%20calling%20the%20president%20emeritus%2C%20%E2%80%9C%20My%20predecessor%2C%20my%20friend%20and%20my%20mentor.%E2%80%9D"></a></li>
<li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&amp;title=REV.%20DR.%20T.%20ANTHONY%20SPEARMAN%20ELECTED%20NEW%20NCNAACP%20PRESIDENT"></a></li>
<li style="heigth:32px;width:32px"><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&#038;title=REV.%20DR.%20T.%20ANTHONY%20SPEARMAN%20ELECTED%20NEW%20NCNAACP%20PRESIDENT"></a></li>
<li style="heigth:32px;width:32px"><a onClick="javascript:var%20ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='http://vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='http://vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><a  title='Vuible.com | Share positive messages (images and videos only)'> <img style='' src='http://wilmingtonjournal.com/wp-content/plugins/sociable/images/option1/32/vuible.png'></a></a></li>
<li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&amp;t=REV.%20DR.%20T.%20ANTHONY%20SPEARMAN%20ELECTED%20NEW%20NCNAACP%20PRESIDENT"></a></li>
<li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=REV.%20DR.%20T.%20ANTHONY%20SPEARMAN%20ELECTED%20NEW%20NCNAACP%20PRESIDENT&amp;URL=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=%20Rev.%20Spearman%2C%20who%20is%20also%20Senior%20Pastor%2C%20St.%20Phillip%E2%80%99s%20A.M.E.%20Zion%20Church%20in%20Greensboro%20and%20President%20of%20the%20NC%20Council%20of%20Churches%2C%20thanked%20Dr.%20Barber%20for%20his%20leadership%2C%20calling%20the%20president%20emeritus%2C%20%E2%80%9C%20My%20predecessor%2C%20my%20friend%20and%20my%20mentor.%E2%80%9D"></a></li>
<li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&amp;Title=REV.%20DR.%20T.%20ANTHONY%20SPEARMAN%20ELECTED%20NEW%20NCNAACP%20PRESIDENT"></a></li>
<li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F"></a></li>
<li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fwilmingtonjournal.com%2Frev-dr-t-anthony-spearman-elected-new-ncnaacp-president%2F&amp;title=REV.%20DR.%20T.%20ANTHONY%20SPEARMAN%20ELECTED%20NEW%20NCNAACP%20PRESIDENT&amp;selection=%20Rev.%20Spearman%2C%20who%20is%20also%20Senior%20Pastor%2C%20St.%20Phillip%E2%80%99s%20A.M.E.%20Zion%20Church%20in%20Greensboro%20and%20President%20of%20the%20NC%20Council%20of%20Churches%2C%20thanked%20Dr.%20Barber%20for%20his%20leadership%2C%20calling%20the%20president%20emeritus%2C%20%E2%80%9C%20My%20predecessor%2C%20my%20friend%20and%20my%20mentor.%E2%80%9D"></a></li>
<li style="heigth:32px;width:32px"><a style="cursor:poainter" rel="nofollow"   onMouseOver="more(this,'post-5726')"><img  src="http://wilmingtonjournal.com/wp-content/plugins/sociable/images/option1/32/more.png" title="Tumblr" alt="Tumblr" /></a></li>
</ul></div>
<p>		  <a style="cursor:pointer" onclick="hide_sociable('post-5726',true)" class="close"></p>
<p>		  <img onclick="hide_sociable('post-5726',true)" title="close" src="http://wilmingtonjournal.com/wp-content/plugins/sociable/images/closelabel.png"></p>
<p>		  </a></p></div>
</p></div>
</p></div>
</div>
<div class='sociable' style='float:none'>
<ul class='clearfix'></ul>
</div>
<p><!-- End Sociable --></p>
		<div class="clear"></div>
	 
    </div> <!--Single Article content-->
		
        <div class="single_share">
		                    <div class="single_sh_twitter sh_item">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://wilmingtonjournal.com/rev-dr-t-anthony-spearman-elected-new-ncnaacp-president/" data-count="vertical" data-lang="en">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
            </div> <!--Twitter Button-->

		            <div class="single_sh_gplus sh_item">
<!-- Place this tag where you want the +1 button to render -->
<div class="g-plusone" data-size="tall" data-href="http://wilmingtonjournal.com/rev-dr-t-anthony-spearman-elected-new-ncnaacp-president/"></div>
    </div> <!--google plus Button-->
    
            <div class="single_sh_facebook sh_item">
                <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&href=http://wilmingtonjournal.com/rev-dr-t-anthony-spearman-elected-new-ncnaacp-president/&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:62px;" allowTransparency="true"></iframe>
            </div> <!--facebook Button-->

            <div class="single_sh_facebook sh_item">
<a name="fb_share" type="box_count" expr:share_url='http://wilmingtonjournal.com/rev-dr-t-anthony-spearman-elected-new-ncnaacp-president/' href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
            </div> <!--facebook Button-->


            <div class="single_sh_linkedin sh_item">
<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/Share" data-url="http://wilmingtonjournal.com/rev-dr-t-anthony-spearman-elected-new-ncnaacp-president/" data-counter="top"></script>
	    </div> <!--linkedin Button-->

            <div class="single_sh_su sh_item">
<!-- Place this tag where you want the su badge to render -->
<su:badge layout="5" location="http://wilmingtonjournal.com/rev-dr-t-anthony-spearman-elected-new-ncnaacp-president/"></su:badge>

<!-- Place this snippet wherever appropriate --> 
 <script type="text/javascript"> 
 (function() { 
     var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true; 
      li.src = 'https://platform.stumbleupon.com/1/widgets.js'; 
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s); 
 })(); 
 </script>
	    </div> <!--stumbleupon Button-->



    </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://wilmingtonjournal.com/activists-warn-about-judicial-redistricting-scheme/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"> </span>
    </div> <!--Articles Nav-->
         	    <h4 class="author_box_title">About The Author</h4>
    <div class="author_box">
	<img alt='' src='http://1.gravatar.com/avatar/7b7f32047311e7b7162c59db0071f241?s=67&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7b7f32047311e7b7162c59db0071f241?s=134&amp;d=mm&amp;r=g 2x' class='avatar avatar-67 photo' height='67' width='67' />    <div class="author_details">
        <h5 class="author_name"><a href="http://wilmingtonjournal.com/author/mary/" title="Posts by Mary Thatch" rel="author">Mary Thatch</a></h5>
        <h5 class="author_title">
                    </h5>
        <p>
                   </p>
    </div> <!--Author Details-->
    <div class="author_info">
        <span class="num_of_entry">Number of Entries :
        288</span>
        <div class="author_connect">
            	   	  		        </div>
    </div> <!--Author Info-->
    </div> <!--Author Box-->
    	        <h4 class="related_box_title">Related posts</h4>
    <div class="related_box">
	<ul class="default">
    	                       <li class="related_item">
		    	<div class="related_image">
		<a href="http://wilmingtonjournal.com/activists-warn-about-judicial-redistricting-scheme/">
   	    		            		    			<img src="http://wilmingtonjournal.com/wp-content/uploads/2017/10/activists-126x91.gif"  alt="ACTIVISTS WARN ABOUT JUDICIAL REDISTRICTING SCHEME" title="ACTIVISTS WARN ABOUT JUDICIAL REDISTRICTING SCHEME" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://wilmingtonjournal.com/activists-warn-about-judicial-redistricting-scheme/">ACTIVISTS WARN ABOUT JUDICIAL REDISTRICTING SCHEME</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://wilmingtonjournal.com/study-reveals-racial-microaggressions-may-reveal-deeper-beliefs/">
   	    		            		    			<img src="http://wilmingtonjournal.com/wp-content/uploads/2017/10/blackmanfrustration-graphic-126x91.gif"  alt="STUDY REVEALS:  RACIAL MICROAGGRESSIONS MAY REVEAL DEEPER BELIEFS" title="STUDY REVEALS:  RACIAL MICROAGGRESSIONS MAY REVEAL DEEPER BELIEFS" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://wilmingtonjournal.com/study-reveals-racial-microaggressions-may-reveal-deeper-beliefs/">STUDY REVEALS:  RACIAL MICROAGGRESSIONS MAY REVEAL DEEPER BELIEFS</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://wilmingtonjournal.com/barber-leaves-ncnaacp-in-best-shape-ever-part-two/">
   	    		            		    			<img src="http://wilmingtonjournal.com/wp-content/uploads/2017/05/william-j.-barber-iii-126x91.gif"  alt="BARBER LEAVES NCNAACP IN BEST SHAPE EVER&#8211;PART TWO" title="BARBER LEAVES NCNAACP IN BEST SHAPE EVER&#8211;PART TWO" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://wilmingtonjournal.com/barber-leaves-ncnaacp-in-best-shape-ever-part-two/">BARBER LEAVES NCNAACP IN BEST SHAPE EVER&#8211;PART TWO</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://wilmingtonjournal.com/bishop-barber-answers-gods-continuing-call-part-one/">
   	    		            		    			<img src="http://wilmingtonjournal.com/wp-content/uploads/2017/05/WilliamBarber-2-126x91.gif"  alt="BISHOP BARBER ANSWERS GOD’S CONTINUING CALL (PART ONE)" title="BISHOP BARBER ANSWERS GOD’S CONTINUING CALL (PART ONE)" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://wilmingtonjournal.com/bishop-barber-answers-gods-continuing-call-part-one/">BISHOP BARBER ANSWERS GOD’S CONTINUING CALL (PART ONE)</a></h3>

    </li>
     <!--End Related Style-->
                                                 
	         	    	</ul>
    </div> <!--Related Box-->
     <!--Related Enable-->

<!-- You can start editing here. -->
<div id="comments">

	

</div>
	<div id="respond">

		<h4 id="respond-title">
			Leave a Comment        </h4>
	
			<div class="add_comment">
		<form action="http://wilmingtonjournal.com/wp-comments-post.php" method="post" id="commentform">
        
        	<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/rev-dr-t-anthony-spearman-elected-new-ncnaacp-president/#respond" style="display:none;">Click here to cancel reply.</a>            </div>
	
			
			<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="url">Name*</label></p>

			<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="url">Email*</label></p>

			<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website</label></p>
		
					
			<p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>
			
			<!--<p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
			<p><button class="send_comment" type="submit">Submit Comment</button>
			<input type='hidden' name='comment_post_ID' value='5726' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f0cec51740" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p>	
		</form>
	</div>
		</div>

        </article> <!--End Single Article-->
	</div><!--Box outer-->
            </div> <!--End Main-->
        <aside class="sidebar">
	 	                 <div class="box_outer widget_search"><div class="widget"><form method="get" action="http://wilmingtonjournal.com">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form></div></div><div class="box_outer widget_ww_widget"><div class="widget"><div style="width: 283px;"><iframe style="display: block;" src="http://cdn1.willyweather.com/widget/loadView.html?id=6056&ts=1400776751" width="283" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;display: block;margin: -20px 0 0 0;position: relative;z-index: 1;text-indent: -9999em" href="http://www.willyweather.com/nc/new-hanover-county/wilmington.html">wilmington forecasts</a></div></div></div><div class="box_outer widget_text"><div class="widget"><h3 class="widget_title">View Our E-Edition</h3><div class="wid_border"></div>			<div class="textwidget"><div align="center"><a href="http://pageflip.site/publications/WilmingtonJournal" target="_blank"><img src="http://wilmingtonjournal.com/wp-content/uploads/2016/09/COVER-PAGE-FOR-E-EDITION-ON-WEBSITE.jpg" width="180" height="250" /></a></div></div>
		</div></div><div class="box_outer momiazat-videos"><div class="widget"><h3 class="widget_title">Rev Dr William J Barber II &#8211; When Silence is Not an Option</h3><div class="wid_border"></div>			<iframe width="283" height="235" src="http://www.youtube.com/embed/Z0AUVuPOIX8?rel=0" frameborder="0" allowfullscreen></iframe>
	</div></div><div class="box_outer momiazat-videos"><div class="widget"><h3 class="widget_title">Pres. Obama Race Speech 3/18/2008</h3><div class="wid_border"></div>			<iframe width="283" height="235" src="http://www.youtube.com/embed/zzgVy6Mj2Bw?rel=0" frameborder="0" allowfullscreen></iframe>
	</div></div><div class="box_outer Like-box"><div class="widget"><h3 class="widget_title">Facebook</h3><div class="wid_border"></div>                <div class="like_box_footer" >
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/thewilmingtonjournal&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23acb7d1&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:258px;" allowTransparency="true"></iframe>
                </div><!--like_box_footer-->
			
</div></div><div class="box_outer mom_tabbed"><div class="widget"><div class="tabbed_widget">
<!-- the tabs -->
<ul class="tabbed_nav">
	<li class="tabbed1"><a href="#">
	Popular	</a></li>
	<li class="tabbed2"><a href="#">
	Recent	</a></li>
	<li class="tabbed3"><a href="#">	Comments</a></li>
	<li class="tabbed4"><a href="#">
		Tags
	</a></li>
</ul>

<!-- tab "panes" -->
<div class="tabbed_container">
	<div class="tabbed_content">
				<ul class="blog_posts_widget">
						
		<li class="blog_post">
	    	    <a href="http://wilmingtonjournal.com/exclusive-wilmington-ten-prosecutor-called-delusional-for-defending-frameup/">
	    		            		    			<img class="alignleft" src="http://wilmingtonjournal.com/wp-content/uploads/2012/11/Jay-Stroud-150x150-59x59.jpg"  alt="EXCLUSIVE: Wilmington Ten prosecutor called &#8220;delusional&#8221;  for defending &#8220;frameup&#8221;" title="EXCLUSIVE: Wilmington Ten prosecutor called &#8220;delusional&#8221;  for defending &#8220;frameup&#8221;" />
		    			    </a>
	    		<p><a href="http://wilmingtonjournal.com/exclusive-wilmington-ten-prosecutor-called-delusional-for-defending-frameup/">EXCLUSIVE: Wilmington Ten prosecutor called &#8220;delusional&#8221;  for defending &#8220;frameup&#8221;</a></p>
		<span class="pw_time">November 29, 2012</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://wilmingtonjournal.com/statement-on-airlines-decision-to-remove-rev-dr-william-j-barber-ii-from-plane/">
	    		            		    			<img class="alignleft" src="http://wilmingtonjournal.com/wp-content/uploads/2016/04/william-j.-barber-iii-59x59.gif"  alt="Statement On Airline’s Decision to Remove Rev. Dr. William J. Barber II from Plane" title="Statement On Airline’s Decision to Remove Rev. Dr. William J. Barber II from Plane" />
		    			    </a>
	    		<p><a href="http://wilmingtonjournal.com/statement-on-airlines-decision-to-remove-rev-dr-william-j-barber-ii-from-plane/">Statement On Airline’s Decision to Remove Rev. Dr. William J. Barber II from Plane</a></p>
		<span class="pw_time">April 18, 2016</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://wilmingtonjournal.com/wilmington-10-prosecutor-sought-kkk-jury/">
	    		            		    			<img class="alignleft" src="http://wilmingtonjournal.com/wp-content/uploads/2012/09/Wilmington-10-with-Jay-Stro-150x150-59x59.jpg"  alt="Wilmington 10 prosecutor sought ‘KKK’ jury" title="Wilmington 10 prosecutor sought ‘KKK’ jury" />
		    			    </a>
	    		<p><a href="http://wilmingtonjournal.com/wilmington-10-prosecutor-sought-kkk-jury/">Wilmington 10 prosecutor sought ‘KKK’ jury</a></p>
		<span class="pw_time">November 08, 2012</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://wilmingtonjournal.com/pine-forest-cemetery-a-hidden-gem/">
	    		            		    			<img class="alignleft" src="http://wilmingtonjournal.com/wp-content/uploads/2012/07/Pine-Forest-Cemetery-150x150-59x59.jpg"  alt="PINE FOREST CEMETERY: A HIDDEN GEM" title="PINE FOREST CEMETERY: A HIDDEN GEM" />
		    			    </a>
	    		<p><a href="http://wilmingtonjournal.com/pine-forest-cemetery-a-hidden-gem/">PINE FOREST CEMETERY: A HIDDEN GEM</a></p>
		<span class="pw_time">May 04, 2012</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://wilmingtonjournal.com/black-unemployment-still-needs-to-be-addressed-by-dr-julianne-malveaux/">
	    		            		    			<img class="alignleft" src=""  alt="Black unemployment still needs to be addressed by Dr. Julianne Malveaux" title="Black unemployment still needs to be addressed by Dr. Julianne Malveaux" />
		    			    </a>
	    		<p><a href="http://wilmingtonjournal.com/black-unemployment-still-needs-to-be-addressed-by-dr-julianne-malveaux/">Black unemployment still needs to be addressed by Dr. Julianne Malveaux</a></p>
		<span class="pw_time">November 12, 2012</span>
				</li>

											</ul>
	</div> <!--Tabbed Content-->

	<div class="tabbed_content">
		<ul class="blog_posts_widget">
						
		<li class="blog_post">
	    	    <a href="http://wilmingtonjournal.com/rev-dr-t-anthony-spearman-elected-new-ncnaacp-president/">
	    		            		    			<img class="alignleft" src="http://wilmingtonjournal.com/wp-content/uploads/2017/10/T.-ANTHONY-SPEARMAN-59x59.gif"  alt="REV. DR. T. ANTHONY SPEARMAN ELECTED NEW NCNAACP PRESIDENT" title="REV. DR. T. ANTHONY SPEARMAN ELECTED NEW NCNAACP PRESIDENT" />
		    			    </a>
	    		<p><a href="http://wilmingtonjournal.com/rev-dr-t-anthony-spearman-elected-new-ncnaacp-president/">REV. DR. T. ANTHONY SPEARMAN ELECTED NEW NCNAACP PRESIDENT</a></p>
		<span class="pw_time">October 12, 2017</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://wilmingtonjournal.com/activists-warn-about-judicial-redistricting-scheme/">
	    		            		    			<img class="alignleft" src="http://wilmingtonjournal.com/wp-content/uploads/2017/10/activists-59x59.gif"  alt="ACTIVISTS WARN ABOUT JUDICIAL REDISTRICTING SCHEME" title="ACTIVISTS WARN ABOUT JUDICIAL REDISTRICTING SCHEME" />
		    			    </a>
	    		<p><a href="http://wilmingtonjournal.com/activists-warn-about-judicial-redistricting-scheme/">ACTIVISTS WARN ABOUT JUDICIAL REDISTRICTING SCHEME</a></p>
		<span class="pw_time">October 12, 2017</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://wilmingtonjournal.com/study-reveals-racial-microaggressions-may-reveal-deeper-beliefs/">
	    		            		    			<img class="alignleft" src="http://wilmingtonjournal.com/wp-content/uploads/2017/10/blackmanfrustration-graphic-59x59.gif"  alt="STUDY REVEALS:  RACIAL MICROAGGRESSIONS MAY REVEAL DEEPER BELIEFS" title="STUDY REVEALS:  RACIAL MICROAGGRESSIONS MAY REVEAL DEEPER BELIEFS" />
		    			    </a>
	    		<p><a href="http://wilmingtonjournal.com/study-reveals-racial-microaggressions-may-reveal-deeper-beliefs/">STUDY REVEALS:  RACIAL MICROAGGRESSIONS MAY REVEAL DEEPER BELIEFS</a></p>
		<span class="pw_time">October 11, 2017</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://wilmingtonjournal.com/were-42-years-apart-but-our-mission-is-the-same/">
	    		            		    			<img class="alignleft" src="http://wilmingtonjournal.com/wp-content/uploads/2017/10/HOWARD-FULLER-AND-COLE-59x59.gif"  alt="WE&#8217;RE 42 YEARS APART BUT OUR MISSION IS THE SAME" title="WE&#8217;RE 42 YEARS APART BUT OUR MISSION IS THE SAME" />
		    			    </a>
	    		<p><a href="http://wilmingtonjournal.com/were-42-years-apart-but-our-mission-is-the-same/">WE&#8217;RE 42 YEARS APART BUT OUR MISSION IS THE SAME</a></p>
		<span class="pw_time">October 04, 2017</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://wilmingtonjournal.com/barber-leaves-ncnaacp-in-best-shape-ever-part-two/">
	    		            		    			<img class="alignleft" src="http://wilmingtonjournal.com/wp-content/uploads/2017/05/william-j.-barber-iii-59x59.gif"  alt="BARBER LEAVES NCNAACP IN BEST SHAPE EVER&#8211;PART TWO" title="BARBER LEAVES NCNAACP IN BEST SHAPE EVER&#8211;PART TWO" />
		    			    </a>
	    		<p><a href="http://wilmingtonjournal.com/barber-leaves-ncnaacp-in-best-shape-ever-part-two/">BARBER LEAVES NCNAACP IN BEST SHAPE EVER&#8211;PART TWO</a></p>
		<span class="pw_time">October 04, 2017</span>
				</li>

											</ul>
		
	</div> <!--Tabbed Content-->

	<div class="tabbed_content">
			<ul class="blog_posts_widget">
                   		                        <li class="blog_post">
                                <a class="rc_img" href="http://wilmingtonjournal.com/nnpas-chavis-receives-promise-of-first-press-interview-with-president-trump/#comment-20775" title="Alvin C. Corpening on NNPA’s Chavis Receives Promise of First Press Interview with President Trump "><img alt='' src='http://0.gravatar.com/avatar/0cc78c391107d4627136ec2603f956de?s=59&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0cc78c391107d4627136ec2603f956de?s=118&amp;d=mm&amp;r=g 2x' class='avatar avatar-59 photo' height='59' width='59' /></a>
                            
                                <p><a href="http://wilmingtonjournal.com/nnpas-chavis-receives-promise-of-first-press-interview-with-president-trump/#comment-20775" title="Alvin C. Corpening on NNPA’s Chavis Receives Promise of First Press Interview with President Trump ">Alvin C. Corpening:
                        Very good newspaper. I hope to subscribe sometimes this year. Much s ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://wilmingtonjournal.com/petition-reopen-lennon-lacy-case/#comment-20751" title="Marcus D. on PETITION:  REOPEN LENNON LACY CASE   "><img alt='' src='http://0.gravatar.com/avatar/9fa208ca57c95681f939af907643220a?s=59&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9fa208ca57c95681f939af907643220a?s=118&amp;d=mm&amp;r=g 2x' class='avatar avatar-59 photo' height='59' width='59' /></a>
                            
                                <p><a href="http://wilmingtonjournal.com/petition-reopen-lennon-lacy-case/#comment-20751" title="Marcus D. on PETITION:  REOPEN LENNON LACY CASE   ">Marcus D.:
                        This is something that will not change. Racial murder is constant and ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://wilmingtonjournal.com/statement-on-airlines-decision-to-remove-rev-dr-william-j-barber-ii-from-plane/#comment-17158" title="Kathy Payne on Statement On Airline’s Decision to Remove Rev. Dr. William J. Barber II from Plane"><img alt='' src='http://0.gravatar.com/avatar/ce713e0270f87f19aab7053065f03c97?s=59&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ce713e0270f87f19aab7053065f03c97?s=118&amp;d=mm&amp;r=g 2x' class='avatar avatar-59 photo' height='59' width='59' /></a>
                            
                                <p><a href="http://wilmingtonjournal.com/statement-on-airlines-decision-to-remove-rev-dr-william-j-barber-ii-from-plane/#comment-17158" title="Kathy Payne on Statement On Airline’s Decision to Remove Rev. Dr. William J. Barber II from Plane">Kathy Payne:
                        I am so impressed with Rev Barber ever since he spoke at the DNC conv ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://wilmingtonjournal.com/south-african-author-asks-what-if-there-were-no-whites-in-new-book/#comment-14517" title="sfdsf on South African Author Asks ‘What If There Were No Whites?” In New Book"><img alt='' src='http://1.gravatar.com/avatar/75fd27893ddd3812b837e883c0cc3a39?s=59&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/75fd27893ddd3812b837e883c0cc3a39?s=118&amp;d=mm&amp;r=g 2x' class='avatar avatar-59 photo' height='59' width='59' /></a>
                            
                                <p><a href="http://wilmingtonjournal.com/south-african-author-asks-what-if-there-were-no-whites-in-new-book/#comment-14517" title="sfdsf on South African Author Asks ‘What If There Were No Whites?” In New Book">sfdsf:
                        Undeniably believe that which you stated. Your favorite reason appeare ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://wilmingtonjournal.com/statement-on-airlines-decision-to-remove-rev-dr-william-j-barber-ii-from-plane/#comment-6900" title="rd on Statement On Airline’s Decision to Remove Rev. Dr. William J. Barber II from Plane"><img alt='' src='http://2.gravatar.com/avatar/843ab0937c10a987d829a8ba59e6671e?s=59&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/843ab0937c10a987d829a8ba59e6671e?s=118&amp;d=mm&amp;r=g 2x' class='avatar avatar-59 photo' height='59' width='59' /></a>
                            
                                <p><a href="http://wilmingtonjournal.com/statement-on-airlines-decision-to-remove-rev-dr-william-j-barber-ii-from-plane/#comment-6900" title="rd on Statement On Airline’s Decision to Remove Rev. Dr. William J. Barber II from Plane">rd:
                        They should have removed the jerk talking smack to the Rev. Persona ... 

				</a></p>
                        </li>

                                                
                        
                    </ul>	
	</div> <!--Tabbed Content-->

	<div class="tabbed_content">
		<div class="tagcloud tabbed_tag">
		<a href='http://wilmingtonjournal.com/tag/african-americans/' class='tag-link-96 tag-link-position-1' title='5 topics' style='font-size: 9.0873786407767pt;'>African-Americans</a>
<a href='http://wilmingtonjournal.com/tag/alma-gill/' class='tag-link-1497 tag-link-position-2' title='4 topics' style='font-size: 8pt;'>Alma Gill</a>
<a href='http://wilmingtonjournal.com/tag/al-mcsurely/' class='tag-link-48 tag-link-position-3' title='4 topics' style='font-size: 8pt;'>Al McSurely</a>
<a href='http://wilmingtonjournal.com/tag/benjamin-chavis/' class='tag-link-416 tag-link-position-4' title='6 topics' style='font-size: 10.038834951456pt;'>Benjamin Chavis</a>
<a href='http://wilmingtonjournal.com/tag/boko-haram/' class='tag-link-1197 tag-link-position-5' title='4 topics' style='font-size: 8pt;'>Boko Haram</a>
<a href='http://wilmingtonjournal.com/tag/cash-michaels/' class='tag-link-44 tag-link-position-6' title='35 topics' style='font-size: 19.68932038835pt;'>CASH MICHAELS</a>
<a href='http://wilmingtonjournal.com/tag/charlene-crowell/' class='tag-link-1745 tag-link-position-7' title='9 topics' style='font-size: 12.077669902913pt;'>CHARLENE CROWELL</a>
<a href='http://wilmingtonjournal.com/tag/cnn/' class='tag-link-195 tag-link-position-8' title='4 topics' style='font-size: 8pt;'>CNN</a>
<a href='http://wilmingtonjournal.com/tag/congressional-black-caucus/' class='tag-link-1351 tag-link-position-9' title='6 topics' style='font-size: 10.038834951456pt;'>Congressional Black Caucus</a>
<a href='http://wilmingtonjournal.com/tag/congressman-g-k-butterfield/' class='tag-link-1057 tag-link-position-10' title='8 topics' style='font-size: 11.398058252427pt;'>Congressman G. K. Butterfield</a>
<a href='http://wilmingtonjournal.com/tag/cornell-william-brooks/' class='tag-link-1364 tag-link-position-11' title='4 topics' style='font-size: 8pt;'>Cornell William Brooks</a>
<a href='http://wilmingtonjournal.com/tag/donald-trump/' class='tag-link-566 tag-link-position-12' title='9 topics' style='font-size: 12.077669902913pt;'>Donald Trump</a>
<a href='http://wilmingtonjournal.com/tag/dr-benjamin-chavis/' class='tag-link-739 tag-link-position-13' title='7 topics' style='font-size: 10.718446601942pt;'>Dr. Benjamin Chavis</a>
<a href='http://wilmingtonjournal.com/tag/dr-benjamin-chavis-jr/' class='tag-link-425 tag-link-position-14' title='6 topics' style='font-size: 10.038834951456pt;'>Dr. Benjamin Chavis Jr.</a>
<a href='http://wilmingtonjournal.com/tag/dr-julianne-malveaux/' class='tag-link-668 tag-link-position-15' title='10 topics' style='font-size: 12.621359223301pt;'>Dr. Julianne Malveaux</a>
<a href='http://wilmingtonjournal.com/tag/dwight-brown/' class='tag-link-1405 tag-link-position-16' title='4 topics' style='font-size: 8pt;'>Dwight Brown</a>
<a href='http://wilmingtonjournal.com/tag/george-curry/' class='tag-link-427 tag-link-position-17' title='19 topics' style='font-size: 16.155339805825pt;'>George Curry</a>
<a href='http://wilmingtonjournal.com/tag/governor-beverly-perdue/' class='tag-link-418 tag-link-position-18' title='5 topics' style='font-size: 9.0873786407767pt;'>Governor Beverly Perdue</a>
<a href='http://wilmingtonjournal.com/tag/hanging-in-bladenboro-nc/' class='tag-link-1445 tag-link-position-19' title='5 topics' style='font-size: 9.0873786407767pt;'>hanging in Bladenboro NC</a>
<a href='http://wilmingtonjournal.com/tag/harry-alford/' class='tag-link-1598 tag-link-position-20' title='5 topics' style='font-size: 9.0873786407767pt;'>HARRY ALFORD</a>
<a href='http://wilmingtonjournal.com/tag/hazel-trice-edney/' class='tag-link-1473 tag-link-position-21' title='13 topics' style='font-size: 14.116504854369pt;'>Hazel Trice Edney</a>
<a href='http://wilmingtonjournal.com/tag/james-clingman/' class='tag-link-1355 tag-link-position-22' title='7 topics' style='font-size: 10.718446601942pt;'>James Clingman</a>
<a href='http://wilmingtonjournal.com/tag/lauren-victoria-burke/' class='tag-link-1468 tag-link-position-23' title='5 topics' style='font-size: 9.0873786407767pt;'>Lauren Victoria Burke</a>
<a href='http://wilmingtonjournal.com/tag/lennon-lacy/' class='tag-link-1352 tag-link-position-24' title='6 topics' style='font-size: 10.038834951456pt;'>Lennon Lacy</a>
<a href='http://wilmingtonjournal.com/tag/marian-wright-edelman/' class='tag-link-503 tag-link-position-25' title='11 topics' style='font-size: 13.165048543689pt;'>Marian Wright Edelman</a>
<a href='http://wilmingtonjournal.com/tag/naacp/' class='tag-link-46 tag-link-position-26' title='7 topics' style='font-size: 10.718446601942pt;'>NAACP</a>
<a href='http://wilmingtonjournal.com/tag/national-newspaper-publishers-association/' class='tag-link-116 tag-link-position-27' title='4 topics' style='font-size: 8pt;'>National Newspaper Publishers association</a>
<a href='http://wilmingtonjournal.com/tag/nc-naacp/' class='tag-link-91 tag-link-position-28' title='18 topics' style='font-size: 15.883495145631pt;'>NC NAACP</a>
<a href='http://wilmingtonjournal.com/tag/nigeria/' class='tag-link-1107 tag-link-position-29' title='8 topics' style='font-size: 11.398058252427pt;'>Nigeria</a>
<a href='http://wilmingtonjournal.com/tag/nnpa/' class='tag-link-70 tag-link-position-30' title='8 topics' style='font-size: 11.398058252427pt;'>NNPA</a>
<a href='http://wilmingtonjournal.com/tag/north-carolina/' class='tag-link-81 tag-link-position-31' title='5 topics' style='font-size: 9.0873786407767pt;'>North Carolina</a>
<a href='http://wilmingtonjournal.com/tag/northstarnewstoday-com/' class='tag-link-2399 tag-link-position-32' title='7 topics' style='font-size: 10.718446601942pt;'>NorthStarNewsToday.com</a>
<a href='http://wilmingtonjournal.com/tag/poor-peoples-campaign/' class='tag-link-2174 tag-link-position-33' title='5 topics' style='font-size: 9.0873786407767pt;'>POOR PEOPLE&#039;S CAMPAIGN</a>
<a href='http://wilmingtonjournal.com/tag/president-barack-obama/' class='tag-link-85 tag-link-position-34' title='4 topics' style='font-size: 8pt;'>President Barack Obama</a>
<a href='http://wilmingtonjournal.com/tag/president-goodluck-jonathan/' class='tag-link-1081 tag-link-position-35' title='4 topics' style='font-size: 8pt;'>President Goodluck Jonathan</a>
<a href='http://wilmingtonjournal.com/tag/rev-jesse-jackson/' class='tag-link-561 tag-link-position-36' title='12 topics' style='font-size: 13.572815533981pt;'>Rev. Jesse Jackson</a>
<a href='http://wilmingtonjournal.com/tag/rev-william-barber/' class='tag-link-601 tag-link-position-37' title='6 topics' style='font-size: 10.038834951456pt;'>Rev. William Barber</a>
<a href='http://wilmingtonjournal.com/tag/stacy-brown/' class='tag-link-2028 tag-link-position-38' title='5 topics' style='font-size: 9.0873786407767pt;'>Stacy Brown</a>
<a href='http://wilmingtonjournal.com/tag/the-wilmington-journal/' class='tag-link-113 tag-link-position-39' title='4 topics' style='font-size: 8pt;'>The Wilmington Journal</a>
<a href='http://wilmingtonjournal.com/tag/trayvon-martin/' class='tag-link-979 tag-link-position-40' title='5 topics' style='font-size: 9.0873786407767pt;'>Trayvon Martin</a>
<a href='http://wilmingtonjournal.com/tag/trice-edney-news-wire/' class='tag-link-2122 tag-link-position-41' title='7 topics' style='font-size: 10.718446601942pt;'>Trice Edney News Wire</a>
<a href='http://wilmingtonjournal.com/tag/triceedneywire-com/' class='tag-link-2020 tag-link-position-42' title='22 topics' style='font-size: 16.970873786408pt;'>TriceEdneyWire.com</a>
<a href='http://wilmingtonjournal.com/tag/wilmington-10/' class='tag-link-399 tag-link-position-43' title='7 topics' style='font-size: 10.718446601942pt;'>Wilmington 10</a>
<a href='http://wilmingtonjournal.com/tag/wilmington-journal/' class='tag-link-2369 tag-link-position-44' title='53 topics' style='font-size: 22pt;'>Wilmington Journal</a>
<a href='http://wilmingtonjournal.com/tag/wilmington-ten/' class='tag-link-108 tag-link-position-45' title='5 topics' style='font-size: 9.0873786407767pt;'>Wilmington Ten</a>		</div> <!--Tag Cloud-->
		
			
	</div> <!--Tabbed Content-->

</div>

</div> <!--Tabbed Widget-->

</div></div>		<div class="box_outer widget_recent_entries"><div class="widget">		<h3 class="widget_title">Recent Posts</h3><div class="wid_border"></div>		<ul>
					<li>
				<a href="http://wilmingtonjournal.com/rev-dr-t-anthony-spearman-elected-new-ncnaacp-president/">REV. DR. T. ANTHONY SPEARMAN ELECTED NEW NCNAACP PRESIDENT</a>
						</li>
					<li>
				<a href="http://wilmingtonjournal.com/activists-warn-about-judicial-redistricting-scheme/">ACTIVISTS WARN ABOUT JUDICIAL REDISTRICTING SCHEME</a>
						</li>
					<li>
				<a href="http://wilmingtonjournal.com/study-reveals-racial-microaggressions-may-reveal-deeper-beliefs/">STUDY REVEALS:  RACIAL MICROAGGRESSIONS MAY REVEAL DEEPER BELIEFS</a>
						</li>
					<li>
				<a href="http://wilmingtonjournal.com/were-42-years-apart-but-our-mission-is-the-same/">WE&#8217;RE 42 YEARS APART BUT OUR MISSION IS THE SAME</a>
						</li>
					<li>
				<a href="http://wilmingtonjournal.com/barber-leaves-ncnaacp-in-best-shape-ever-part-two/">BARBER LEAVES NCNAACP IN BEST SHAPE EVER&#8211;PART TWO</a>
						</li>
				</ul>
		</div></div>		<div class="box_outer mom_ads300"><div class="widget"><h3 class="widget_title">advertisement</h3><div class="wid_border"></div>		   	    <div class="ads300">
			  					<div><a href="http://www.nnpa.org/essa" target="_blank"><img src="http://nnpa.org/essa/wp-content/uploads/2017/08/essa-banner-300x2502.jpg" style="display: block;
    margin: 0 auto;"></a></div>			  			  </div><!-- ads250 -->

			
</div></div>	            </aside> <!--End Sidebar-->
                </div> <!--End Container-->
  </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

            <ul class="social_icons">
                    <li class="twitter"><a href="https://twitter.com/wilmjournnews">twitter</a></li>
        
                <li class="facebook"><a href="https://www.facebook.com/thewilmingtonjournal">facebook</a></li>        
        
                   <li class="gplus"><a href="#" >google plus</a></li>     
        
                        <li class="linkedin"><a href="#">LinkedIn</a></li>
        
                             <li class="rss"><a href="http://wilmingtonjournal.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul><p class="copyrights">Site Maintained By <a href="http://www.wilmingtonjournal.com" target="_blank">The Wilmington Journal</a></p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/themes/goodnews48/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-includes/js/comment-reply.min.js?ver=4.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/wilmingtonjournal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-content/themes/goodnews48/builder/js_composer/assets/js_composer_front.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://wilmingtonjournal.com/wp-includes/js/wp-embed.min.js?ver=4.6.7'></script>
</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="http://gamehour.org">
    	    <img src="http://wilmingtonjournal.com/wp-content/themes/goodnews48/images/up.png" alt="Scroll to top">
        </a>
</div>

UA-61849007-1</body>
</html>
